Loading...
首页问答  

RV1126 易百纳最新的SDK是什么版本呢,1.8版本有问题

vector
vector  发布于 2021-10-09 15:27:34 139

易百纳提供的1.8版本的SDK我编译好后下载进去发现ssh没办法登录进去,有人遇到过吗?换最新的sdk是不是没有这个问题

我来回答
回答可得5积分
4个回答
发布于 2021-10-10 17:44:27

是不是权限没设置好!!!

0
发布于 2021-10-11 09:28:38

是不是权限没设置好!!!
直接编译的易百纳给的sdk。没做任何改动。除非他们SDK有问题

0
发布于 2021-10-13 21:46:20

I changed to sdk v2.2, camera works but ethernet doesn’t. There are a lot of bugfixes in sdk v2.2 though.

If you cannot ssh, try using adb shell for now.

0
发布于 2021-10-14 16:57:28

I changed to sdk v2.2, camera works but ethernet doesn’t. There are a lot of bugfixes in sdk v2.2 though.

If you cannot ssh, try using adb shell for now.

sdk v2.2? wow ~

0
给我一个支点,让我撬动地球~
+ 添加网盘链接/附件
或将文件直接拖到这里
悬赏:
EBC
文件格式必须为doc,docx,xls,xlsx,pdf,ppt,pptx,txt,zip,rar,tar,7z,gz
网盘
* 网盘链接:
* 提取码:
悬赏:
EBC
易百纳技术社区
确定要删除此文章、专栏、评论吗?
确定
取消
易百纳技术社区