123

123

1个粉丝

3

问答

0

专栏

0

资料

123  发布于  2024-06-19 16:05:16
采纳率 0%
3个问答
170

RV1126 38板子提供的固件自带glibc版本过低,导致我们许多依赖用不了,有高版本glibc的固件吗

 

glibc版本大于或等于2.31

我来回答
回答1个
时间排序
认可量排序

UncleRoderick

30个粉丝

14

问答

1

专栏

14

资料

UncleRoderick 2024-06-20 08:41:22
认可1

一般来说,glibc这些都是芯片原厂提供的,很少会更新版本,还有就是为什么你们要用的库glibc版本为啥会比原厂的高?一般来说这些库都是要用原厂提供的交叉编译器编译的,glibc版本跟原厂的是一致的,不一致应该让库那边用原厂的编译器编译一版给你们,这样才能确保双方的编译环境是一致的,避免后续各种问题。

或将文件直接拖到这里
悬赏:
E币
网盘
* 网盘链接:
* 提取码:
悬赏:
E币

Markdown 语法

  • 加粗**内容**
  • 斜体*内容*
  • 删除线~~内容~~
  • 引用> 引用内容
  • 代码`代码`
  • 代码块```编程语言↵代码```
  • 链接[链接标题](url)
  • 无序列表- 内容
  • 有序列表1. 内容
  • 缩进内容
  • 图片![alt](url)
+ 添加网盘链接/附件

Markdown 语法

  • 加粗**内容**
  • 斜体*内容*
  • 删除线~~内容~~
  • 引用> 引用内容
  • 代码`代码`
  • 代码块```编程语言↵代码```
  • 链接[链接标题](url)
  • 无序列表- 内容
  • 有序列表1. 内容
  • 缩进内容
  • 图片![alt](url)
举报反馈

举报类型

  • 内容涉黄/赌/毒
  • 内容侵权/抄袭
  • 政治相关
  • 涉嫌广告
  • 侮辱谩骂
  • 其他

详细说明

易百纳技术社区